Cannot Connect to Drive Markets
Incident Report for Drive Markets
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.

Description:

A major outage impacted all Cloudflare services globally. They saw a massive spike in CPU that caused primary and secondary systems to fall over. They shut down the process that was causing the CPU spike. Service restored to normal within ~30 minutes. They're now investigating the root cause of what happened.
Posted 4 months ago. Jul 02, 2019 - 15:10 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 4 months ago. Jul 02, 2019 - 14:15 UTC
Update
Users are currently unable to connect to Drive Markets. Our dev team is currently monitoring the situation and will continue to do so until the issue is resolved.
Posted 4 months ago. Jul 02, 2019 - 14:05 UTC
Identified
Cloudflare is observing network performance issues. Customers may be experiencing 502 errors while accessing sites on Cloudflare.

Due to this, users are currently unable to connect to Drive Markets. Our dev team is currently monitoring the situation and will continue to do so until the issue is resolved.
Posted 4 months ago. Jul 02, 2019 - 14:05 UTC