Drive Markets Pricing Feed Issues
Incident Report for Drive Markets
Resolved
The outage that was affecting our derivatives from pricing has been resolved. We thank you for your patience, and will continue to monitor the situation to ensure smooth operating.
Posted 8 months ago. Mar 04, 2019 - 17:47 UTC
Identified
Drive Markets is currently experiencing an outage that is impacting derivatives pricing. Our team are working with our partners on this issue and an update will be provided at 6pm GMT.
Posted 8 months ago. Mar 04, 2019 - 14:05 UTC
Investigating
Drive Markets is currently investigating issues related to our pricing feeds. Trading is unavailable. We will update the status once the issue is resolved.
Posted 8 months ago. Mar 04, 2019 - 11:45 UTC