Drive Markets Website High Traffic Outage
Incident Report for Drive Markets
Resolved
Hello Drivers!

We have resolved the issues related to the influx of traffic coming through to the DRIVE Markets public website. It should be back up on its feet now with no more further problems. Please get in contact with us if you are experiencing any further problems.
Posted 7 months ago. Mar 30, 2019 - 18:02 UTC
Update
Hello Drivers!

We have identified the issues related to the influx of traffic coming through to DRIVE Markets public website. The site should be back up on its feet now with no more further problems. Please get in contact with us if you are experiencing any further problems.
Posted 7 months ago. Mar 30, 2019 - 18:00 UTC
Update
Hello Drivers!

Due to high traffic, the DRIVE Markets public website is currently experiencing an outage. We are working to restore the website and will provide an update shortly.
Posted 7 months ago. Mar 30, 2019 - 17:50 UTC
Identified
Hello Drivers!

Due to high traffic, the DRIVE Markets public website is currently experiencing an outage. We are working to restore the website and will provide an update shortly.
Posted 7 months ago. Mar 30, 2019 - 17:50 UTC