Trading currently unavailable
Incident Report for Drive Markets
Resolved
This incident has now been resolved and trading is available as usual.
Posted 22 days ago. Aug 31, 2019 - 18:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted 22 days ago. Aug 31, 2019 - 18:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted 23 days ago. Aug 30, 2019 - 21:33 UTC
Identified
Our weekly reset session is taking longer than expected. We are currently investigating the issue and working on a solution.
Posted 23 days ago. Aug 30, 2019 - 21:32 UTC
This incident affected: MetaTrader 5.